top of page

Red Devil 😈 Fan Group

सार्वजनिक·578 सदस्य
Maksim Ustinov
Maksim Ustinov

Fallout 4 Four Play Animations


I've installed all the four play requirements, but every time I want to have sex with one of my followers or someone else, we both just strip our clothing and the NPC stands behind me without doing anything.. Any new fix to this issue?




fallout 4 four play animations



Hello everyone, Iv'e recently downloaded the fourplay mods(All of them) Into my fallout4, they all seem to be broken for some reason, none of them properly work or trigger. I do not have any other mods running and I can't figure out the issue. Any help would be greatly appreciated. You can contact me through my email: CuddlyDoctorWhooves@gmail.com(Contact me here for quickest response)


the animations do not work is naked and naked and you hear moans but the animations do not start you could help me I have started a new game survival game or when an animation starts the actors are not well aligned thanks and sorry i have all the mods of need four play


[12/11/2017 - 09:22:42PM] Dumping stack 404941:[12/11/2017 - 09:22:42PM] Frame count: 2 (Page count: 2)[12/11/2017 - 09:22:42PM] State: Waiting on latent function (Freeze state: Freezing)[12/11/2017 - 09:22:42PM] Type: Normal[12/11/2017 - 09:22:42PM] Return register: None[12/11/2017 - 09:22:42PM] Has stack callback: Yes[12/11/2017 - 09:22:42PM] Has unbind object: No[12/11/2017 - 09:22:42PM] Stack trace:[12/11/2017 - 09:22:42PM] [dox_4play_q (54002679)].four_play:main.CallFunction() - "" Line ?[12/11/2017 - 09:22:42PM] IP: 0[12/11/2017 - 09:22:42PM] [param1]: "strip_actor_f4se"[12/11/2017 - 09:22:42PM] [param2]: [[workshopnpcscript ]][12/11/2017 - 09:22:42PM] [dox_4play_q (54002679)].four_play:main.strip_actor_f4se() - "C:\Steam\steamapps\common\Fallout 4\Data\Scripts\Source\User\four_play\Main.psc" Line 2947[12/11/2017 - 09:22:42PM] IP: 113 Instruction: 5 Line: 2947[12/11/2017 - 09:22:42PM] [A]: [workshopnpcscript ][12/11/2017 - 09:22:42PM] [::temp701]: [[workshopnpcscript ]][12/11/2017 - 09:22:42PM] [::temp702]: [workshopnpcscript ][12/11/2017 - 09:22:42PM] [::temp703]: [workshopnpcscript ][12/11/2017 - 09:22:42PM] [params]: [[workshopnpcscript ]]Or as picture


I'm having an issue too, sadly. Animations aren't happening. Everything else seems to work. The animations instigate and the actors strip and align, then the sounds play, but they just stand there like idiots. I remember this happening in Skyrim too when I first installed sexlab, but can't remember how I fixed that.


These guides still tel pople to install litos anims . he states right on his page that they are not now nor ever will be again, Compatable with four play. so when you go to use these mods and expect animations to play. they dont play at all.


UPDATE: Four play does not work at all anymore. (The animations), no animations fire off. the dialogs work fine, but NONE of the animations will work. AND there seams to be NO SUPPORT Anymore. So why not just take all the mods right down, instead of wasting peoples time with Guides that dont even work????


Furthermore, a message pop up in game for the first time after i've installed fourplay, and ask me which animation pack I want to be played, and I've chosen both Leito's and Crazy's, I have both installed. The message ask me to desactivate both leito's and Crazy's .esp before use these animations, so maybe it could come from here ?


There is a new up to date install Guide for FourPlay : -tutorial-four-play-installation-guide-for-beginners/ . To use Lieto's multi stage animations you will need to leave lieto's esp. enabled and use his gun this will not break fouplay, but I would advice that you do not use the gun on any npc's that are pick for a Fourplay scene.


When you say "I would advice that you do not use the gun on any npc's that are pick for a Fourplay scene. ", excuse me but I don't understand your sentence... I can't select an actor with the gun, or just can't select an actor IN a fourplay scene ?


installed fallout after a year break. at forum all stuff about aaf so I tried))) hehe, after 3 days I pulled out my old 4play mods folder. to get 4play running you just need fresh runtime dll from -real-handcuffs/ or -devtestbeta-ll-fourplay-community-f4se-plugin-v38-2019-12-05/.


AFF work's Just fine. It's what you Add that causes the problem's. I admit the One Patch to bang them all needs updating, but still even if you only add the Old animations listed in the -aaf-a-comprehensive-installation-guide-and-resource-collection-wip/ . you would still have a more up to date version then Fourplay. If I was to go old school then I would go for Flashy Player Zero with all the Fourplay Animations plus more over 100+ pose.


How are others able to get these animations to pop off without any issues? I followed the four-play installation guide and everything and I have the community patch installed as well, which supposedly is supposed to fix said alignment issues. Anyone know what the issue could be?


You need Four-Play Community Patch too. It's essential. Alignment will be much better than four-play 0.8.2 which is 3 months old and the community patch adds a lot of new features, including bed use. Even if it's misaligned (due to collision with furniture etc, you can now easily realign it by pressing Numpad 3 twice)


Whenever using a bed to have sex with my companion, it says that F4SE isn't installed properly because it's scripts folder is missing, and four-play stripping and strap-on functionality will not work.


I have both Crazy's and Leito's Animation packs, Both of the respective weapons and rings that trigger sex animations work (I have only tested NPC x PC or Solo PC) I have tried almost everything and for the life of me cant get the animations to be triggered by Four play, When I go to Coc 4test and use a terminal the two or more actors that are chosen to have a sex animation are stripped naked and stand in line (The male actor behind the female actor) they stay there until the sex animation time runs out, Someone please help!


Edit: I'd like to add, When using other addons like Fourplay Kidnap, Once my PC is kidnapped the animations don't play, The dominant and submissive don't even stand naked. A load screen pops up and after going away I am stuck fighting raiders who are instantly hostile to me.


I unticked everything again saved, re-ticked ONLY Fourplay, Leito's animations, Crazy's animations (Gun ver), four lei, & Nude male Cut. And the problem still persists, I also still dont get any notification for Leito or Crazy's animations Initializing


I did not install Crazy's mod at all. Just four play, leito's animations and four-lei. Then started my game and they initialised. I saved my game, then coc to the test cell. Most animations worked, some didn't (?). Couldn't exit the test cell, couldn't coc out either (?). Not to worry, loading the save just prior to going to the test cell sorted that out.


i have a problem with animations. i'm using four play and its modules and animations, devious devices and f4ss. and i found out that animations are work incorrect. some animations for couples are working perfect but most of them or have separate and incorrect placing. some of them didn't play and actors are just standing and moaninfg. and devious devices didn't making animations too, for example plugs - i saw one time how my actor touching her boobs when plug was active but all oter times she's just standing and moaning without any action.


विवरण

Welcome to the group! You can connect with other members, ge...

सदस्य

  • Chuky Akosionu
    Live and breathe United ❤Stretford End🥇
  • Saniya Thakre
    Saniya Thakre
  • Hermiane Cielle
    Hermiane Cielle
  • Ridhima Desai
    Ridhima Desai
  • Teju Sharma
    Teju Sharma
bottom of page